[an error occurred while processing this directive]

Boiler Won't Fire

[ Follow Ups ] [ Post Followup ] [ Boiler Room Residential and Home Forum #4 ] [ FAQ ]

Posted by JS on December 05, 2008 at 16:10:31:

I have a ~50 year old American Standard Arcoliner water boiler that was converted to gas about 30 years ago.

Last spring, rather than leaving the pilot on for the summer , I shut the system down for the first time. I did this because previous summers I would hear the
boiler fire periodically, even in hot weather w/ the power turned off.

I now realize I probably should have left well enough alone. When I went to restart the boiler this fall, the pilot lit but the boiler would not fire. I cleaned the flame sensor gently w/ a wire brush but the boiler still would not light up (this had worked in the past restoring full function).

I then cleaned the electrical connections on the Honeywell Powerpile gas valve (VS8187A). It looks like this:


Still no luck. Finally, I tapped the lid above the electrical connections *gently* w/ a small hammer. That succeeds in getting the boiler to fire up, but it has yet to do so on its own.

Note the screws on the lid (not the connection screws). If I shut the gas & power off, would it be worth removing the lid to see if there is a connection inside that needs to be cleaned/repaired, or is that not advisable? Also, might removing the lower screws to examine the valve be worthwhile if cleaning/repairing connections does not solve the problem?

Any advice would be much appreciated. Thank you.

Follow Ups:

Post a Followup




[ Follow Ups ] [ Post Followup ] [ Boiler Room Residential and Home Forum #4 ] [ FAQ ]