[an error occurred while processing this directive]

Re: Vaillant boiler always heating now

[ Follow Ups ] [ Post Followup ] [ Boilerroom.com Steam-Forum - Number 3 ] [ FAQ ]

Posted by Linda Martin on July 22, 2004 at 05:44:04:

In Reply to: Vaillant boiler always heating now posted by Eduard M. on May 16, 2004 at 10:49:10:

: We have a Vaillant boiler 2 years old, our heating won't go off at all no matter what we do, if you alter the controls for low heating u get almost cold water. We have had engineers out, they say it's fixed but when they have gone it's the same old story. Have had lots of faults with this boiler and would not recomment Vaillant to anyone. We had a Potterton Flamingo before, old but no bother. Only had it replaced as no spares were available. Sorry this is depressing, I'm depressed having paid 1K for a heap of junk. Linda

I have a problem since about 3 days ago. We are using a Vaillant VHR-C (combi water + heater) boiler which was installed last year. Unfortunately the installer won't be around for days because they're always slow to respond to problems, so I'm trying to figure this out myself.

: We have the thermostat set low at 18 celsius, it's been set like that for months now. All of a sudden the heat started to turn on and the temperature will go up to 22 celsius, which is very hot inside the house. The only way to turn it off is to set the thermostat at 15 but then there's no hot water.

: I checked the boiler and did a reset. On reset it shows code "U 0.6" which is not in the manual (they only show E and F codes). Then it shows the status codes, 0, 1, which look fine. In the "d" modes I tried setting d05 to 1, which should turn off heating and only produce hot water. The setting doesn't do anything and the heating still goes on. However I noticed that status code 5 never comes on, which should go on when heating is on. However 7 does come on, indicating the "pump" is active. I would assume this is what produces the heating flow through the units. Could the problem be with a valve or the thermostat itself? Are there any tests that I could do to confirm what is wrong?

: I've also tried unplugging in and plugging it back in to no avail. Any help would be appreciated if you've seen similar problems before.

Follow Ups:

Post a Followup




[ Follow Ups ] [ Post Followup ] [ Boilerroom.com Steam-Forum - Number 3 ] [ FAQ ]